Keyboard Shortcuts (MS Word)

The shortcut keys described in this Help topic refer to the U.S. keyboard layout. Keys on other layouts may not correspond exactly to the keys on a U.S. keyboard.

To print this topic, press TAB to select Show All, press ENTER, and then press CTRL+P.

The Office Assistant and Help window




Display and use the Office Assistant
Some of the content in this topic may not be applicable to some languages.

To perform the following actions, the Microsoft Office Assistant must be turned on and visible. To turn on or show the Office Assistant, press ALT+H to open the Help menu, and then press O. With the Assistant visible, press F1 to display the Assistant balloon.

F1 

Display the Assistant balloon (if the Assistant is turned off, F1 opens the Help window)  

In the Assistant balloon

ALT+number  

Select a Help topic from the list the Assistant displays. ALT+1 is the first topic, ALT+2 is the second, and so on. 

ALT+DOWN ARROW 

Display more Help topics in the Assistant list 

ALT+UP ARROW 

Display previous Help topics in the Assistant list 

ESC 

Close an Assistant message or a tip  

In some wizards or dialog boxes

TAB 

Move to the Help [image: image1]button in the wizard 

SPACEBAR, with the Help [image: image2]button selected  

Show the Assistant in a wizard or dialog box. To hide the Assistant, press SPACEBAR again. Note that not all wizards or dialog boxes have Help provided by the Assistant. 

Note   If you use a screen review utility or other accessibility aid, you'll get the best results with Help if you enter questions in the Answer Wizard tab in the Help window rather than in the Office Assistant balloon or in the Ask a Question box. 


Display and use the Help window

Some of the content in this topic may not be applicable to some languages.

To use the Help window, the Microsoft Office Assistant must be turned off. To turn off the Assistant, press F1 to display the Assistant. Press ALT+O to open the Options tab in the Office Assistant dialog box. Press ALT+U to clear the Use the Office Assistant check box, and then press ENTER. Press F1 to display the Help window.

F1 

Display the Help window if the Assistant is turned off (if the Assistant is turned on, F1 displays the Assistant balloon). 

In the Help window

F6 

Switch between the Help topic and the Contents, Answer Wizard,  Index pane 

TAB 

Select the next hidden text or hyperlink, or Show All or Hide All at the top of a topic 

SHIFT+TAB 

Select the previous hidden text or hyperlink, or the Browser View button at the top of a Microsoft Office Web site article  

ENTER 

Perform the action for the selected Show All, Hide All, hidden text, or hyperlink 

ALT+O 

Display the Options menu to access any Help toolbar command 

ALT+O, and then press T 

Hide or show the pane with the Contents, Answer Wizard, and Index tabs  

ALT+O, and then press B 

Display the previously viewed topic 

ALT+O, and then press F 

Display the next topic in a previously displayed sequence of topics  

ALT+O, and then press H 

Return to the specified home page 

ALT+O, and then press S 

Stop the Help window from opening a Help topic (useful if you want to stop a Web page from downloading) 

ALT+O, and then press I  

Open the Internet Options dialog box for Microsoft Internet Explorer, where you can change accessibility settings 

ALT+O, and then press R 

Refresh the topic (useful if you have linked to a Web page) 

ALT+O, and then press P 

Print all topics in a book or a selected topic only 

ALT+F4 

Close the Help window 

Note   If you use a screen review utility or other accessibility aid, you'll get the best results with Help if you enter questions in the Answer Wizard tab in the Help window rather than in the Office Assistant balloon or in the Ask a Question box. 


Use the Contents, Index, and Answer Wizard pane

Some of the content in this topic may not be applicable to some languages.

Press F6 to switch from the Help topic to the Contents, Answer Wizard, Index pane.

CTRL+TAB 

Switch to the next tab 

ALT+C 

Switch to the Contents tab 

ALT+A 

Switch to the Answer Wizard tab 

ALT+I 

Switch to the Index tab 

ENTER 

Open a selected book or Help topic 

DOWN ARROW 

Select the next book or Help topic 

UP ARROW 

Select the previous book or Help topic 

SHIFT+F10 

Display a shortcut menu 

Note   If you use a screen review utility or other accessibility aid, you'll get the best results with Help if you enter questions in the Answer Wizard tab in the Help window rather than in the Microsoft Office Assistant balloon or in the Ask a Question box. 


Use the Help topic pane

Some of the content in this topic may not be applicable to some languages.

To use the Help window, the Microsoft Office Assistant must be turned off. To turn off the Assistant, press F1 to display the Assistant. Press ALT+O to open the Options tab in the Office Assistant dialog box. Press ALT+U to clear the Use the Office Assistant check box, and then press ENTER. Press F1 to display the Help window.

F1 

Display the Help window if the Assistant is turned off (if the Assistant is turned on, F1 displays the Assistant balloon). 

In the Help window

F6 

Switch between the Help topic and the Contents, Answer Wizard,  Index pane 

TAB 

Select the next hidden text or hyperlink, or Show All or Hide All at the top of a topic 

SHIFT+TAB 

Select the previous hidden text or hyperlink, or the Browser View button at the top of a Microsoft Office Web site article  

ENTER 

Perform the action for the selected Show All, Hide All, hidden text, or hyperlink 

ALT+O 

Display the Options menu to access any Help toolbar command 

ALT+O, and then press T 

Hide or show the pane with the Contents, Answer Wizard, and Index tabs  

ALT+O, and then press B 

Display the previously viewed topic 

ALT+O, and then press F 

Display the next topic in a previously displayed sequence of topics  

ALT+O, and then press H 

Return to the specified home page 

ALT+O, and then press S 

Stop the Help window from opening a Help topic (useful if you want to stop a Web page from downloading) 

ALT+O, and then press I  

Open the Internet Options dialog box for Microsoft Internet Explorer, where you can change accessibility settings 

ALT+O, and then press R 

Refresh the topic (useful if you have linked to a Web page) 

ALT+O, and then press P 

Print all topics in a book or a selected topic only 

ALT+F4 

Close the Help window 

Note   If you use a screen review utility or other accessibility aid, you'll get the best results with Help if you enter questions in the Answer Wizard tab in the Help window rather than in the Office Assistant balloon or in the Ask a Question box. 

Microsoft Office interface or Microsoft Office Basics


Display and use windows

Some of the content in this topic may not be applicable to some languages.

ALT+TAB 

Switch to the next window 

ALT+SHIFT+TAB 

Switch to the previous window 

CTRL+W or CTRL+F4 

Close the active window 

CTRL+F5 

Restore the size of the active window after you've maximized it 

F6 

Move to a task pane from another pane in the program window (clockwise direction). You may need to press F6 more than once. 

Note   If pressing F6 doesn't display the task pane you want, try pressing ALT to place focus on the menu bar, and then pressing CTRL+TAB to move to the task pane. 

SHIFT+F6 

Move to a pane from another pane in the program window (counterclockwise direction) 

CTRL+F6 

When more than one window is open, switch to the next window 

CTRL+SHIFT+F6 

Switch to the previous window 

CTRL+F7 

When a document window is not maximized, performs the Move command (on the Control menu for the window). Use the arrow keys to move the window, and, when finished, press ESC. 

CTRL+F8 

When a document window is not maximized, performs the Size command (on the Control menu for the window). Use the arrow keys to resize the window, and, when finished, press ESC. 

CTRL+F9 

Minimize a window to an icon (works only for some Microsoft Office programs) 

CTRL+F10 

Maximize or restore a selected window 

PRINT SCREEN 

Copy a picture of the screen to the Clipboard 

ALT+PRINT SCREEN 

Copy a picture of the selected window to the Clipboard 


Access and use smart tags

ALT+SHIFT+F10 

Display the menu or message for a smart tag. If more than one smart tag is present, switch to the next smart tag and display its menu or message. 

DOWN ARROW 

Select the next item in a smart tag menu. 

UP ARROW 

Select the previous item in a smart tag menu. 

ENTER 

Perform the action for the selected item in a smart tag menu. 

ESC 

Close the smart tag menu or message. 


Tip

You can ask to be notified by a sound whenever a smart tag appears. To hear audio cues, you must have a sound card. You must also have Microsoft Office Sounds installed on your computer. 

If you have access to the World Wide Web, you can download Microsoft Office Sounds from the Microsoft Office Web site. On the Help menu, click Office on the Web and search for "Microsoft Office Sounds." After you've installed the sound files, you need to select the Provide feedback with sound check box on the General tab of the Options dialog box (Tools menu). When you select (or clear) this check box, the setting affects all Office programs that support sound. 

Note   The hyperlink in this topic goes to the Web. You can switch back to Help at any time. 


Access and use task panes

F6 

Move to a task pane from another pane in the program window. (You may need to press F6 more than once.) 

Note   If pressing F6 doesn't display the task pane you want, try pressing ALT to place focus on the menu bar, and then pressing CTRL+TAB to move to the task pane. In addition, if you open a dialog box from the Reveal Formatting task pane, the focus may be in your document after you close the dialog box, rather than in the task pane. You can use F6 or CTRL+TAB to return to the task pane. 

CTRL+TAB 

When a menu or toolbar is active, move to a task pane. (You may need to press CTRL+TAB more than once.) 

TAB or SHIFT+TAB 

When a task pane is active, select the next or previous option in the task pane. 

CTRL+DOWN ARROW 

Display the full set of commands on the task pane menu. 

DOWN ARROW or UP ARROW 

Move among choices in a selected submenu; move among certain options in a group of options. 

SPACEBAR or ENTER 

Open the selected menu, or perform the action assigned to the selected button. 

SHIFT+F10 

Open a shortcut menu; open a drop-down menu for the selected gallery item. 

HOME or END 

When a menu or submenu is visible, select the first or last command on the menu or submenu. 

PAGE UP or PAGE DOWN 

Scroll up or down in the selected gallery list. 

CTRL+HOME or CTRL+END 

Move to the top or bottom of the selected gallery list. 


Access and use menus and toolbars

F10 or ALT 

Select the menu bar, or close an open menu and submenu at the same time. 

CTRL+TAB or CTRL+SHIFT+TAB 

Select a toolbar after pressing F10 or ALT to select the menu bar. When a toolbar is selected, select the next or previous toolbar or menu bar. 

TAB or SHIFT+TAB 

When a toolbar or menu bar is selected, select the next or previous button or menu. 

ENTER 

Open the selected menu, or perform the action for the selected button or command.   

SHIFT+F10 

Display the shortcut menu for the selected item. 

ALT+SPACEBAR 

Display the window shortcut menu (Control menu). 

DOWN ARROW or UP ARROW 

When a menu or submenu is open, select the next or previous command. 

LEFT ARROW or RIGHT ARROW 

Select the menu to the left or right. When a submenu is open, switch between the main menu and the submenu. 

HOME or END 

Select the first or last command on the menu or submenu. 

ESC 

Close an open menu. When a submenu is open, close only the submenu. 

SHIFT+DOWN ARROW 

When a menu is selected, display the list of commands. 

CTRL+DOWN ARROW 

When a shortened menu is open, display the full set of commands. 

ALT+CTRL+= (equal sign) 

Add a toolbar button to a menu. When you type this shortcut key and then click a toolbar button, Microsoft Word adds the button to the appropriate menu. For example, click Bullets [image: image11] on the Formatting toolbar to add the Bullets command to the Format menu. 

ALT+CTRL+- (dash key) 

Remove a command from a menu. When you type this shortcut key and then select a menu command, the command is removed. You can add the menu command back to the menu if you change your mind. 

ALT+CTRL++ (plus key on numeric keypad) 

Customize the shortcut key for a menu command. When you type this shortcut key and then select a menu command, the Customize Keyboard dialog box opens so you can add, change, or remove the shortcut key. 

Note   You can use the keyboard to select any menu command on the menu bar. Press ALT to select the menu bar. Press the letter that is underlined in the menu name that contains the command you want. In the menu that appears, press the letter underlined in the command name that you want.

 


Resize and move toolbars, menus, and task panes

1. Press ALT to select the menu bar. 

2. Press CTRL+TAB repeatedly to select the toolbar or task pane you want. 

3. Do one of the following: 


Resize a toolbar

1. In the toolbar, press CTRL+SPACE to display the Toolbar Options menu. 

2. Select the Size command, and then press ENTER. 

3. Use the arrow keys to resize the toolbar. Press CTRL+ the arrow keys to resize one pixel at a time. 


Move a toolbar

4. In the toolbar, press CTRL+SPACE to display the Toolbar Options menu. 

5. Select the Move command, and then press ENTER. 

6. Use the arrow keys to position the toolbar. Press CTRL+ the arrow keys to move one pixel at a time. To undock the toolbar, press DOWN ARROW repeatedly. To dock the toolbar vertically on the left or right side, press LEFT ARROW or RIGHT ARROW respectively when the toolbar is all the way to the left or right side. 


Resize a task pane

7. In the task pane, press CTRL+SPACE to display a menu of additional commands. 

8. Use the DOWN ARROW key to select the Size command, and then press ENTER. 

9. Use the arrow keys to resize the task pane. Use CTRL+ the arrow keys to resize by one pixel at a time. 


Move a task pane

10. In the task pane, press CTRL+SPACE to display a menu of additional commands. 

11. Use the DOWN ARROW key to select the Move command, and then press ENTER. 

12. Use the arrow keys to position the task pane. Use CTRL+ the arrow keys to move one pixel at a time. 

4. When you are finished moving or resizing, press ESC. 


Use dialog boxes

TAB 

Move to the next option or option group 

SHIFT+TAB 

Move to the previous option or option group 

CTRL+TAB 

Switch to the next tab in a dialog box  

CTRL+SHIFT+TAB 

Switch to the previous tab in a dialog box  

Arrow keys 

Move between options in an open drop-down list, or between options in a group of options 

SPACEBAR 

Perform the action assigned to the selected button; check or clear the selected check box 

First letter of an option in a drop-down list 

Open the list if it is closed and move to that option in the list 

ALT+ the letter underlined in an option 

Select an option; select or clear a check box 

ALT+DOWN ARROW 

Open a selected drop-down list 

ESC 

Close a selected drop-down list; cancel a command and close a dialog box 

ENTER 

Perform the action assigned to a default button in a dialog box 


Use edit boxes within dialog boxes

An edit box is a blank in which you type or paste an entry, such as your user name or the path to a folder.

HOME 

Move to the beginning of the entry 

END 

Move to the end of the entry 

LEFT ARROW or RIGHT ARROW 

Move one character to the left or right 

CTRL+LEFT ARROW 

Move one word to the left 

CTRL+RIGHT ARROW 

Move one word to the right 

SHIFT+LEFT ARROW 

Select or unselect one character to the left 

SHIFT+RIGHT ARROW 

Select or unselect one character to the right 

CTRL+SHIFT+LEFT ARROW 

Select or unselect one word to the left 

CTRL+SHIFT+RIGHT ARROW 

Select or unselect one word to the right 

SHIFT+HOME 

Select from the insertion point to the beginning of the entry 

SHIFT+END 

Select from the insertion point to the end of the entry 


Use the Open, Save As, and Insert Picture dialog boxes

CTRL+F12 

Display the Open dialog box 

F12 

Display the Save As dialog box 

ALT+1 

Go to the previous folder ([image: image20]) 

ALT+2 

Open the folder up one level from the open folder (Up One Level button [image: image21]) 

ALT+3 

Close the dialog box and open your World Wide Web search page (Search the Web button [image: image22]) 

ALT+4 

Delete the selected folder or file (Delete button [image: image23]) 

ALT+5 

Create a new subfolder in the open folder (Create New Folder button [image: image24]) 

ALT+6 

Switch between List, Details, Properties, and Preview views (Click the arrow next to Views [image: image25]) 

ALT+7 or ALT+L 

Show the Tools menu (Tools button) 

SHIFT+F10 

Display a shortcut menu for a selected item such as a folder or file 

TAB 

Move between options or areas in the dialog box  

F4 or ALT+I 

Open the Look in list 

F5 

Update the files visible in the Open or Save As dialog box (File menu) 

Quick reference


Common tasks done in a Microsoft Word document

CTRL+SHIFT+SPACEBAR 

Create a nonbreaking space 

CTRL+HYPHEN 

Create a nonbreaking hyphen 

CTRL+B 

Make letters bold 

CTRL+I 

Make letters italic 

CTRL+U 

Make letters underline 

CTRL+SHIFT+< 

Decrease font size 

CTRL+SHIFT+> 

Increase font size 

CTRL+SPACEBAR 

Remove paragraph or character formatting 

CTRL+C 

Copy the selected text or object 

CTRL+X 

Cut the selected text or object 

CTRL+V 

Paste text or an object 

CTRL+Z 

Undo the last action 

CTRL+Y 

Redo the last action 

Language bar


Speech and handwriting recognition

Left ALT+SHIFT 

Switch between languages or keyboard layouts 

[image: image28]+V 

Switch microphone on or off 

[image: image29]+T 

Switch between Voice Command mode and Dictation mode 

[image: image30]+C 

Open the Correction dialog box 

[image: image31]+H 

Turn handwriting on or off 

ALT+~ 

Turn Japanese Input Method Editor (IME) on 101 keyboard on or off 

Right ALT 

Turn Korean IME on 101 keyboard on or off 

CTRL+SPACEBAR 

Turn Chinese IME on 101 keyboard on or off 

Notes
· You can set the key combination for switching between languages or keyboard layouts in the Advanced Key Setting dialog box. To open the Advanced Key Setting dialog box, right-click the Language bar, and then click Settings. Under Preferences, click Key Settings. 

· The Windows logo key ([image: image32]) is available on the bottom row of keys on most keyboards. 

E-mail


Sending e-mail messages

Use the following keys (if you are e-mailing a document or a message) when the e-mail header is active. To activate the e-mail header, press SHIFT+TAB.

ALT+S 

Send the active document or message 

CTRL+SHIFT+B 

Open the Address Book 

ALT+K, CTRL+K 

When the insertion point is in the message header, check the names on the To, Cc, and Bcc lines against the Address Book. 

ALT+. (period) 

Open the Address Book in the To field 

ALT+C 

When the insertion point is in the message header, open the Address Book in the Cc field 

ALT+B 

If the Bcc field is visible, open the Address Book in the Bcc field. To display the Bcc field, open the Address Book for any field and insert or type a name in the Bcc box. 

ALT+J 

Go to the Subject field 

ALT+P 

Open the Microsoft Outlook Message Options dialog box 

CTRL+SHIFT+G 

Create a message flag 

TAB 

When the insertion point is in the message header, select the next box in the e-mail header. When the last box in the e-mail header is active, TAB selects the body of the document or message. 

SHIFT+TAB 

Select the previous field or button in the e-mail header 

CTRL+TAB 

When the insertion point is in the message header, select the Send button. You can then use the arrow keys to move to the other buttons. To perform the action for the selected button or command, press ENTER. 

Working with documents and Web pages


Create, view, and save documents

CTRL+N 

Create a new document of the same type as the current or most recent document 

CTRL+O 

Open a document 

CTRL+W 

Close a document 

ALT+CTRL+S 

Split the document window 

ALT+SHIFT+C 

Remove the document window split 

CTRL+S 

Save a document 


Find, replace, and browse through text

CTRL+F 

Find text, formatting, and special items 

ALT+CTRL+Y 

Repeat find (after closing Find and Replace window) 

CTRL+H 

Replace text, specific formatting, and special items 

CTRL+G 

Go to a page, bookmark, footnote, table, comment, graphic, or other location 

ALT+CTRL+Z 

Go back to a page, bookmark, footnote, table, comment, graphic, or other location 

ALT+CTRL+HOME 

Browse through a document 


Undo and redo actions

ESC 

Cancel an action 

CTRL+Z 

Undo an action 

CTRL+Y 

Redo or repeat an action 


Switch to another view

ALT+CTRL+P 

Switch to print layout view 

ALT+CTRL+O 

Switch to outline view 

ALT+CTRL+N 

Switch to normal view 

CTRL+\ 

Move between a master document and its subdocuments 


Outline view

In outline view, press

ALT+SHIFT+LEFT ARROW 

Promote a paragraph 

ALT+SHIFT+RIGHT ARROW 

Demote a paragraph 

CTRL+SHIFT+N 

Demote to body text 

ALT+SHIFT+UP ARROW 

Move selected paragraphs up 

ALT+SHIFT+DOWN ARROW 

Move selected paragraphs down 

ALT+SHIFT+PLUS SIGN 

Expand text under a heading 

ALT+SHIFT+MINUS SIGN 

Collapse text under a heading 

ALT+SHIFT+A 

Expand or collapse all text or headings 

The slash (/) key on the numeric keypad 

Hide or display character formatting 

ALT+SHIFT+L 

Show the first line of body text or all body text 

ALT+SHIFT+1 

Show all headings with the Heading 1 style 

ALT+SHIFT+n 

Show all headings up to Heading n 

CTRL+TAB 

Insert a tab character 


Printing and previewing documents

CTRL+P 

Print a document 

ALT+CTRL+I 

Switch in or out of print preview 

Arrow keys 

Move around the preview page when zoomed in 

PAGE UP or PAGE DOWN 

Move by one preview page when zoomed out 

CTRL+HOME 

Move to the first preview page when zoomed out 

CTRL+END 

Move to the last preview page when zoomed out 


Reviewing documents

ALT+CTRL+M 

Insert a comment 

CTRL+SHIFT+E 

Turn track changes on or off 

ALT+SHIFT+C 

Close the Reviewing Pane if it is open 


References, footnotes, and endnotes

ALT+SHIFT+O 

Mark a table of contents entry 

ALT+SHIFT+I 

Mark a table of authorities entry (citation) 

ALT+SHIFT+X 

Mark an index entry 

ALT+CTRL+F 

Insert a footnote 

ALT+CTRL+D 

Insert an endnote 


Working with Web pages

CTRL+K 

Insert a hyperlink 

ALT+LEFT ARROW 

Go back one page 

ALT+RIGHT ARROW 

Go forward one page 

F9 

Refresh 

Note   To use keys to go back or forward one page or to refresh a page, the Web toolbar must be showing. If the Web toolbar is not showing, press ALT+V, press T, use the arrow keys to select Web, and then press ENTER.

Editing and moving text and graphics


Delete text and graphics

BACKSPACE 

Delete one character to the left 

CTRL+BACKSPACE 

Delete one word to the left 

DELETE 

Delete one character to the right 

CTRL+DELETE 

Delete one word to the right 

CTRL+X 

Cut selected text to the Clipboard 

CTRL+Z 

Undo the last action 

CTRL+F3 

Cut to the Spike 


Copy and move text and graphics

CTRL+C 

Copy text or graphics 

CTRL+C, CTRL+C 

Display the Office Clipboard 

F2 (then move the insertion point and press ENTER) 

Move text or graphics 

ALT+F3 

Create AutoText 

CTRL+V 

Paste the Clipboard contents 

CTRL+SHIFT+F3 

Paste the Spike contents 

ALT+SHIFT+R 

Copy the header or footer used in the previous section of the document 


Insert special characters

CTRL+F9 

A field 

ENTER (after typing the first few characters of the AutoText entry name and when the ScreenTip appears) 

An AutoText entry 

SHIFT+ENTER 

A line break 

CTRL+ENTER 

A page break 

CTRL+SHIFT+ENTER 

A column break 

CTRL+HYPHEN 

An optional hyphen 

CTRL+SHIFT+HYPHEN 

A nonbreaking hyphen 

CTRL+SHIFT+SPACEBAR 

A nonbreaking space 

ALT+CTRL+C 

The copyright symbol 

ALT+CTRL+R 

The registered trademark symbol 

ALT+CTRL+T 

The trademark symbol 

ALT+CTRL+period 

An ellipsis 


Select text and graphics

Select text by holding down SHIFT and pressing the key that moves the insertion point.


Select multiple areas that aren't next to each other

After making your first selection, hold down CTRL, and then select any other items you want.


Extend a selection

F8 

Turn extend mode on 

F8, and then press LEFT ARROW or RIGHT ARROW 

Select the nearest character 

F8 (press once to select a word, twice to select a sentence, and so forth) 

Increase the size of a selection 

SHIFT+F8 

Reduce the size of a selection 

ESC 

Turn extend mode off 

SHIFT+RIGHT ARROW 

One character to the right 

SHIFT+LEFT ARROW 

One character to the left 

CTRL+SHIFT+RIGHT ARROW 

To the end of a word 

CTRL+SHIFT+LEFT ARROW 

To the beginning of a word 

SHIFT+END 

To the end of a line 

SHIFT+HOME 

To the beginning of a line 

SHIFT+DOWN ARROW 

One line down 

SHIFT+UP ARROW 

One line up 

CTRL+SHIFT+DOWN ARROW 

To the end of a paragraph 

CTRL+SHIFT+UP ARROW 

To the beginning of a paragraph 

SHIFT+PAGE DOWN 

One screen down 

SHIFT+PAGE UP 

One screen up 

CTRL+SHIFT+HOME 

To the beginning of a document 

CTRL+SHIFT+END 

To the end of a document 

ALT+CTRL+SHIFT+PAGE DOWN 

To the end of a window 

CTRL+A 

To include the entire document 

CTRL+SHIFT+F8, and then use the arrow keys; press ESC to cancel selection mode 

To a vertical block of text 

F8+arrow keys; press ESC to cancel selection mode 

To a specific location in a document 


Tip

If you know the key combination to move the insertion point, you can generally select the text by using the same key combination while holding down SHIFT. For example, CTRL+RIGHT ARROW moves the insertion point to the next word, and CTRL+SHIFT+RIGHT ARROW selects the text from the insertion point to the beginning of the next word.


Select text and graphics in a table

TAB 

Select the next cell's contents 

SHIFT+TAB 

Select the preceding cell's contents 

Hold down SHIFT and press an arrow key repeatedly 

Extend a selection to adjacent cells 

Click in the column's top or bottom cell. Hold down SHIFT and press the UP ARROW or DOWN ARROW key repeatedly 

Select a column 

CTRL+SHIFT+F8, and then use the arrow keys; press ESC to cancel selection mode 

Extend a selection (or block) 

SHIFT+F8 

Reduce the selection size 

ALT+5 on the numeric keypad (with NUM LOCK off) 

Select an entire table 


Move the insertion point

LEFT ARROW 

One character to the left 

RIGHT ARROW 

One character to the right 

CTRL+LEFT ARROW 

One word to the left 

CTRL+RIGHT ARROW 

One word to the right 

CTRL+UP ARROW 

One paragraph up 

CTRL+DOWN ARROW 

One paragraph down 

SHIFT+TAB 

One cell to the left (in a table) 

TAB 

One cell to the right (in a table) 

UP ARROW 

Up one line 

DOWN ARROW 

Down one line 

END 

To the end of a line 

HOME 

To the beginning of a line 

ALT+CTRL+PAGE UP 

To the top of the window 

ALT+CTRL+PAGE DOWN 

To the end of the window 

PAGE UP 

Up one screen (scrolling) 

PAGE DOWN 

Down one screen (scrolling) 

CTRL+PAGE DOWN 

To the top of the next page 

CTRL+PAGE UP 

To the top of the previous page 

CTRL+END 

To the end of a document 

CTRL+HOME 

To the beginning of a document 

SHIFT+F5 

To a previous revision 

SHIFT+F5 

To the location of the insertion point when the document was last closed 


Move around in a table

TAB 

Next cell in a row 

SHIFT+TAB 

Previous cell in a row 

ALT+HOME 

First cell in a row 

ALT+END 

Last cell in a row 

ALT+PAGE UP 

First cell in a column 

ALT+PAGE DOWN 

Last cell in a column 

UP ARROW 

Previous row 

DOWN ARROW 

Next row 


Insert paragraphs and tab characters in a table

ENTER 

New paragraphs in a cell 

CTRL+TAB 

Tab characters in a cell 

Character and paragraph formatting


Copy formatting

CTRL+SHIFT+C 

Copy formatting from text 

CTRL+SHIFT+V 

Apply copied formatting to text 


Change or resize the font

CTRL+SHIFT+F 

Change the font 

CTRL+SHIFT+P 

Change the font size 

CTRL+SHIFT+> 

Increase the font size 

CTRL+SHIFT+< 

Decrease the font size 

CTRL+] 

Increase the font size by 1 point 

CTRL+[ 

Decrease the font size by 1 point 


Apply character formats

CTRL+D 

Change the formatting of characters (Font command, Format menu) 

SHIFT+F3 

Change the case of letters 

CTRL+SHIFT+A 

Format letters as all capitals 

CTRL+B 

Apply bold formatting 

CTRL+U 

Apply an underline 

CTRL+SHIFT+W 

Underline words but not spaces 

CTRL+SHIFT+D 

Double-underline text 

CTRL+SHIFT+H 

Apply hidden text formatting 

CTRL+I 

Apply italic formatting 

CTRL+SHIFT+K 

Format letters as small capitals 

CTRL+EQUAL SIGN 

Apply subscript formatting (automatic spacing) 

CTRL+SHIFT+PLUS SIGN 

Apply superscript formatting (automatic spacing) 

CTRL+SPACEBAR 

Remove manual character formatting 

CTRL+SHIFT+Q 

Change the selection to the Symbol font 


View and copy text formats

CTRL+SHIFT+* (asterisk) 

Display nonprinting characters 

SHIFT+F1 (then click the text whose formatting you want to review) 

Review text formatting 

CTRL+SHIFT+C 

Copy formats 

CTRL+SHIFT+V 

Paste formats 


Set line spacing

CTRL+1 

Single-space lines 

CTRL+2 

Double-space lines 

CTRL+5 

Set 1.5-line spacing 

CTRL+0 (zero) 

Add or remove one line space preceding a paragraph 


Align paragraphs

CTRL+E 

Center a paragraph 

CTRL+J 

Justify a paragraph 

CTRL+L 

Left align a paragraph 

CTRL+R 

Right align a paragraph 

CTRL+M 

Indent a paragraph from the left 

CTRL+SHIFT+M 

Remove a paragraph indent from the left 

CTRL+T 

Create a hanging indent 

CTRL+SHIFT+T 

Reduce a hanging indent 

CTRL+Q 

Remove paragraph formatting 


Apply paragraph styles

CTRL+SHIFT+S 

Apply a style 

ALT+CTRL+K 

Start AutoFormat 

CTRL+SHIFT+N 

Apply the Normal style 

ALT+CTRL+1 

Apply the Heading 1 style 

ALT+CTRL+2 

Apply the Heading 2 style 

ALT+CTRL+3 

Apply the Heading 3 style 

CTRL+SHIFT+L 

Apply the List style 

Drawing objects and other objects


Inserting and selecting drawing objects

Insert an AutoShape by using the keyboard

1. Use the keyboard to show the Drawing toolbar if it is not showing. 

2. Press ALT+U to choose AutoShape on the Drawing toolbar. 

3. Use the arrow keys to move through the categories of AutoShapes and select the AutoShape you want. 

4. Press CTRL+ENTER. 

Note   To edit the AutoShape, select the AutoShape, and then use the keyboard to choose AutoShape on the Format menu. Select the options you want on the available tabs.


Insert a text box by using the keyboard

1. Use the keyboard to select Text Box on the Insert menu, and then press CTRL+ENTER. 

2. Type the text you want in the text box. 

3. When you are finished typing and want to switch back to editing text in your document, press SHIFT+F10, choose Exit Edit Text on the shortcut menu, and then press ESC. 

Note   To format the text box (add a fill color or change the size, for example) select the text box, choose Text Box on the Format menu, and then select the options you want on the available tabs.


Insert a WordArt drawing object by using the keyboard

1. Use the keyboard to choose WordArt (Insert menu, Picture submenu). 

2. Use the arrow keys to select the WordArt style you want, and then press ENTER. 

3. Type the text you want, and then use the TAB key to select other options in the dialog box. 

4. Press ENTER to insert the WordArt drawing object. 

Note   To edit the WordArt drawing object, select the object, choose WordArt on the Format menu, and then select the options you want on the available tabs.


Select a drawing object by using the keyboard

If the insertion point is within text in your document, do the following:

1. Press F10 to make the menu bar active. 

2. Press CTRL+TAB until the Drawing toolbar is active. 

3. Press the RIGHT ARROW key to choose Select Objects [image: image65]. 

4. Press CTRL+ENTER to select the first drawing object. 

5. Press the TAB key to cycle forward (or SHIFT+TAB to cycle backward) through the objects until sizing handles appear on the object you want to select. 

If the insertion point is within text in a drawing object, do the following:

1. Press SHIFT+F10, and then use the keyboard to choose Exit Edit Text on the shortcut menu. 

2. Press the TAB key to cycle forward (or SHIFT+TAB to cycle backward) through the objects until sizing handles appear on the object you want to select. 

Note   To switch from selecting objects back to editing text in your document, press ESC.

Editing drawing objects


Rotate a drawing object by using the keyboard

1. Select the drawing object you want to rotate. 

2. Use the keyboard to choose the command for the type of object you selected — for example, on the Format menu, choose AutoShape or Text Box — and then select the Size tab. 

3. Under Size and rotate, use the TAB key to select Rotation, and then type the amount of rotation you want. 


Change the position of a drawing object on a page by using the keyboard

1. Select the drawing object you want to change. 

2. Use the keyboard to choose the command for the type of object you selected — for example, on the Format menu, choose AutoShape or Text Box — and then select the Layout tab. 

3. Select the options you want. 

To select additional options, select Advanced. 


Tip

You can nudge the selected object up, down, left, or right by holding down CTRL and pressing arrow keys.


Change the size of a drawing object by using the keyboard

1. Select the drawing object you want to change. 

2. Use the keyboard to choose the command for the type of object you selected — for example, on the Format menu, choose AutoShape or Text Box — and then select the Size tab. 

3. Select the options you want. 


Copy the attributes of a drawing object by using the keyboard

1. Select the drawing object with the attributes you want to copy. 

If you select an AutoShape with attached text, you copy the look and style of the text as well as the attributes of the AutoShape. 

2. Press CTRL+SHIFT+C to copy the object attributes. 

3. Press the TAB key or SHIFT+TAB to select the object you want to copy the attributes to. 

4. Press CTRL+SHIFT+V. 

Mail merge and fields


Performing a mail merge

ALT+SHIFT+K 

Preview a mail merge 

ALT+SHIFT+N 

Merge a document 

ALT+SHIFT+M 

Print the merged document 

ALT+SHIFT+E 

Edit a mail-merge data document 

ALT+SHIFT+F 

Insert a merge field 


Working with fields

ALT+SHIFT+D 

Insert a DATE field 

ALT+CTRL+L 

Insert a  LISTNUM field 

ALT+SHIFT+P 

Insert a PAGE field 

ALT+SHIFT+T 

Insert a TIME field 

CTRL+F9 

Insert an empty field 

CTRL+SHIFT+F7 

Update linked information in a Microsoft Word source document 

F9 

Update selected fields 

CTRL+SHIFT+F9 

Unlink a field 

SHIFT+F9 

Switch between a selected field code and its result 

ALT+F9 

Switch between all field codes and their results 

ALT+SHIFT+F9 

Run GOTOBUTTON or MACROBUTTON from the field that displays the field results 

F11 

Go to the next field 

SHIFT+F11 

Go to the previous field 

CTRL+F11 

Lock a field 

CTRL+SHIFT+F11 

Unlock a field 

Key combinations


Function keys

F1 

Get Help or the Office Assistant 

F2 

Move text or graphics 

F3 

Insert an AutoText entry (after Microsoft Word displays the entry) 

F4 

Repeat the last action 

F5 

Choose the Go To command (Edit menu) 

F6 

Go to the next pane or frame 

F7 

Choose the Spelling command (Tools menu) 

F8 

Extend a selection 

F9 

Update selected fields 

F10 

Activate the menu bar 

F11 

Go to the next field 

F12 

Choose the Save As command (File menu) 


SHIFT+Function key

SHIFT+F1 

Start context-sensitive Help or reveal formatting 

SHIFT+F2 

Copy text 

SHIFT+F3 

Change the case of letters 

SHIFT+F4 

Repeat a Find or Go To action 

SHIFT+F5 

Move to the last change 

SHIFT+F6 

Go to the previous pane or frame 

SHIFT+F7 

Choose the Thesaurus command (Tools menu, Language submenu) 

SHIFT+F8 

Shrink a selection 

SHIFT+F9 

Switch between a field code and its result 

SHIFT+F10 

Display a shortcut menu 

SHIFT+F11 

Go to the previous field 

SHIFT+F12 

Choose the Save command (File menu) 


CTRL+Function key

CTRL+F2 

Choose the Print Preview command (File menu) 

CTRL+F3 

Cut to the Spike 

CTRL+F4 

Close the window 

CTRL+F5 

Restore the document window size 

CTRL+F6 

Go to the next window 

CTRL+F7 

Choose the Move command (Control menu, or Window shortcut menu) 

CTRL+F8 

Choose the Size command (Control menu, or Window shortcut menu) 

CTRL+F9 

Insert an empty field 

CTRL+F10 

Maximize the document window 

CTRL+F11 

Lock a field 

CTRL+F12 

Choose the Open command (File menu) 


CTRL+SHIFT+Function key

CTRL+SHIFT+F3 

Insert the contents of the Spike 

CTRL+SHIFT+F5 

Edit a bookmark 

CTRL+SHIFT+F6 

Go to the previous window 

CTRL+SHIFT+F7 

Update linked information in a Microsoft Word source document 

CTRL+SHIFT+F8 

Extend a selection or block (then press an arrow key) 

CTRL+SHIFT+F9 

Unlink a field 

CTRL+SHIFT+F10 

Activate the ruler 

CTRL+SHIFT+F11 

Unlock a field 

CTRL+SHIFT+F12 

Choose the Print command (File menu) 


ALT+Function key

ALT+F1 

Go to the next field 

ALT+F3 

Create an AutoText entry 

ALT+F4 

Quit Microsoft Word 

ALT+F5 

Restore the program window size 

ALT+F7 

Find the next misspelling or grammatical error. The Check spelling as you type check box must be selected (Tools menu, Options dialog box, Spelling & Grammar tab). 

ALT+F8 

Run a macro 

ALT+F9 

Switch between all field codes and their results 

ALT+F10 

Maximize the program window 

ALT+F11 

Display Microsoft Visual Basic code 


ALT+SHIFT+Function key

ALT+SHIFT+F1 

Go to the previous field 

ALT+SHIFT+F2 

Choose the Save command (File menu) 

ALT+SHIFT+F9 

Run GOTOBUTTON or MACROBUTTON from the field that displays the field results 

ALT+SHIFT+F11 

Display Microsoft Visual Studio code 


CTRL+ALT+Function key

CTRL+ALT+F1 

Display Microsoft System Information 

CTRL+ALT+F2 

Open command (File menu) 
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